Anmeldeobjekte ausblenden funktioniert nicht

Moin liebe Gemeinde,

ich habe auf meinem privaten MB meinen NAS Server integriert und einzelne Ordner in die Anmeldeobjekte verschoben. Mit dem Haken bei „Ausblenden“ möchte ich, dass die Ordner als Laufwerke aufm Schreibtisch erscheinen, diese sich aber nicht einzeln öffnen beim Start.

Leider funktioniert trotz des Hakens bei „Ausblenden“ dies nicht. Habt ihr Ideen?

Lieben Gruß,
Marc

1 Like

@joelsamael hast du eine Idee woran es liegen könnte? Leider scheint mir sonst keiner helfen zu können.

LG

Ich hab das hier gefunden:

Mac - NAS Automatisch wieder verbinden
Am einfachsten geht das über den Finder. Wählen Sie dazu den Reiter „Gehen zu“ und dann „Mit Server verbinden“. Anschließend können Sie die Adresse Ihres NAS eingeben. Im Finder erscheint Ihr verbundenes NAS nun als Festplatte auf dem Schreibtisch oder im Finder.

Hallo alxfrwn, diese Info passt leider nicht zu meinem Anliegen. Trotzdem Danke.

BTW: Verbindungen mit Netzlaufwerken können beim Start nicht ausgeblendet werden.

Magst du mir erklären was du denn erreichen möchtest?

Für mich liest sich dass, als würdest du dich mit dem Server verbinden wollen.

Oder möchtest du, dass sich einzelne Ordner beim Start schon einmal öffnen?

Gruß A

Genau das Gegenteil möchte er.
Die Freigaben werden automatisch über die Anmeldeobjekte gemountet, allerdings wird dann immer ein Finderfenster mit der jeweiligen Freigabe geöffnet, und dieses möchte Marc ausblenden/erst gar nicht auftauchen lassen.

Zumindest habe ich es so verstanden.

Genau, @Bergruebe hat es sich richtig erfasst. Es wird aber nicht funktionieren, siehe hier →

Hinweis: Für Server gilt die Option „Ausblenden“ nicht; sie werden nach dem Anmelden immer im Finder angezeigt.“

1 Like

Einen Lösungsansatz hätte ich noch per Skript/ Automation:

Aktion AppleScript ausführen

Code:

tell application "Finder"
set x to get every window whose name is "ABC"
close x
end tell

1 Like