Apple TV 4K Ruhezustand funktioniert nicht mehr

Hallo zusammen,

ich habe zwei Apple TV 4K im Betrieb (Wohnzimmer [LAN] / Schlafzimmer [WLAN]) und musste seit tvOS 14 feststellen, dass der Ruhezustand nicht mehr wie gewünscht funktioniert.

  1. Im Wohnzimmer habe ich auch einen Echo im Betrieb mit dem ich über Harmony Hub die Szene „Apple TV“ starten und beenden kann. Dabei geht dann das TV, Soundsystem und Apple TV an/aus. Bisher klappte das auch einwandfrei. Seit tvOS 14 schaltet sich der Fernseher wieder ein und/bzw. das Apple TV geht nicht richtig aus und sendet daher scheinbar wieder ein Signal zum Fernseher. Beim erneuten Sprachbefehl zum Ausschalten bleibt dann auch alles aus. Das ist sehr nervig, da es früher ja mit einem Befehl funktioniert hat.

  2. Selbiges nur einfacher habe ich auch im SChlafzimmer feststellen müssen. Dort sind lediglich ein TV, eine Soundbar per HDMI und das Apple TV angeschlossen. Ich steuere alles mit der Apple Remote des Apple TVs. Das klappt auch soweit alles bis, auch hier, auf das Ausschalten. Wenn ich mit der Remote über das Control Center den Ruhezustand wähle, geht auch alles wie gewollt aus. Das Apple TV schaltet sich jedoch direkt wieder selbst ein und damit auch den Fernseher und die Soundbar. Das ganze kann ich dann ca. 5-8 Mal hintereinander versuchen; entweder klappt es irgendwann oder ich muss es anlassen und warten bis es von alleine in den Ruhezustand geht.
    Ebenfalls nicht sehr komfortabel.

Hat hier noch jemand solch ein Problem bzw. kann ich mir Aufschluss geben, warum es seit tvOS 14 nicht mehr klappt. Was muss ich einstellen bzw. kann ich anders machen, ohne meinen Workflow groß ändern zu müssen?

Grüße, Silvan

2 Like

Hey,
Habe bei uns im Wohnzimmer ein ähnliches Setup wie du (HarmonyHub etc.).
Und leider ist mir dieses Problem ebenfalls schon aufgefallen.
Ich habe bisher nur auf einen Bug gehofft, welcher hoffentlich bald gefixt wird.
Gruß Erik

1 Like

Nabend.
Was soll ich sagen ich habe das Problem auch. Hab auch schon von 14.0 auf 14.0.1 geupdatet das hat aber leider keine Besserung gebracht.
Auch ein Update auf die 14.2 Beta war wirkungslos.
Bis gestern hatte ich unter 14.0 das Problem nicht. Heute tauchten sie dann bei 14.0 auf.

Liebe Grüße
Carsten

1 Like

Das ist doch echt komisch. Was haben die denn da wieder vermurkst? Ich finde das echt ärgerlich.

1 Like

Ich hatte auch für ein Paar tage kein 4k 24hz mehr aber ich glaube das lag an einem Kabel was langsam den Geist aufgibt. Leider führt bei 4k die kleinste Abweichung dazu das etwas nicht mehr funktioniert.

Liebe Grüße Carsten

Ich hab bei mir jetzt ein wenig rum probiert, wenn ich bei mir über den HarmonyHub die Aktion „AppleTV“ starte funktioniert alles ohne Probleme (Fernseher startet, HDMI 2 wird ausgewählt und der AppleTV startet).

Aber:

  1. wie @Silvan bereits beschrieben hatte, wenn ich im Menü des AppleTV manuell den Ruhemodus auswähle schaltet sich wie gewünscht AppleTV und Fernseher aus, aber kurz danach startet der AppleTV wieder und somit geht der Fernseher auch wieder an …

  2. wenn ich über den HarmonyHub die Aktion „AppleTV“ beende (Fernseher schaltet auf HDMI 1, AppleTV schaltet sich aus & Fernseher geht aus) funktioniert dies soweit, aber der AppleTV schaltet sich im Anschluss wieder ein, dabei bleibt der Fernseher aber aus! (Deshalb zuerst Wechsel auf HDMI 1).

Folgender Weg funktioniert jetzt:

  1. Aktion „AppleTV“ starten -> benutzen
  2. Aktion „AppleTV“ beenden
  3. Aktion „Fernseher“ starten (Fernseher geht an, wählt HDMI 1, startet MagentaTV Receiver)
  4. Aktion „Fernseher“ beenden (Fernseher wählt HDMI 1 aus, MagentaTV Receiver schaltet sich aus und Fernseher geht aus) —> dabei ist mir folgendes aufgefallen der AppleTV geht ebenfalls mit AUS und
    bleibt es auch!

Dieser kleine Umweg funktioniert bei mir aktuell und ich hoffe er kann euch auch helfen!

Gruß Erik

1 Like

Ich habe mal deine Punkte, @Erik_Lueders, probiert und in meinem Fall noch etwas angepasst. Du hast tatsächlich Recht mit dem HDMI Eingang. Und da mir der Aufwand mit der 2. Aktion noch zu umständlich erschien, habe ich einfach in meine Aktion „AppleTV beenden“ als Schritt vor dem Ausschalten des TVs noch den Wechsel auf TV mittels Funktion „Channel Up“ eingestellt. Leider gibt es keinen Eintrag für HDMI direkt wechseln, daher die Funktion „Channel Up“. Damit klappt es aber nun direkt wieder mit der 1. Aktion und das AppleTV bleibt aus.

Leider funktioniert dieser Trick nur mit einer Harmony. Bei meinem 2. AppleTV ohne Harmony (nur TV und Soundbar) gibt es leider keinen Workaround, es sei denn ich schalte manuell mit der TV Fernbedienung erst auf einen anderen HDMI Eingang und schalte dann das AppleTV „vorausgewählt blind“ aus. Dann muss ich beim Anschalten wieder wechseln. Leider keine zufriedenstellende Option… Hier werde ich wohl auf Apple hoffen müssen, dass irgendein tvOS Update dieses Verhalten behebt.

1 Like

Frage:

Bei deinem Harmony Workaround, bleibt der AppleTv auch Aus beim ausschalten oder geht dieser wieder an und schaltet nach Zeitablauf in den Ruhemodus?

Also bei mir funktioniert der HDMI-Wechsel beim Ausschalten auch nur in einzelnen Zusatzschritten :wink:
„Eingangsquelle auswählen“ -> „Up“ -> „Bestätigung“

Ja bei mir geht es kurz nach dem TV dann ebenfalls aus. Hsbe ich aber auch als Schritt in der Aktion drin (wie auch immer Harmony das intern deutet).

Ok, das mit den Einzelschritten liegt vielleicht am TV Modell. Für meinen Samsung UE65NU8059 gibt es die Funktion „Channel Up“ direkt im Harmony Menü und das gilt eine Funktion. Mein Tipp wäre: Such mal nach Alternativen die irgendwas mit einem Eingang zu tun haben. Vielleicht kann man bei dir ja direkt einen Kanal einstellen und das bringt im Endeffekt den gleichen Nutzen.

Für mich klappt der Workaround aber (erstmal) zufriedenstellend.

1 Like

Hallo zusammen,

Zusammenfassung

Bei mir funktioniert es wieder.
ich weiß nicht ob es jetzt mit der neuen Beta von TVOS 14.2 gekommen ist oder ob ich es vorher einfach übersehen habe.

Schaut mal bitte ob bei Euch unter:

–> Einstellung
–> Fernbedienung und Geräte
–> TV-Geräte und Empfanger Steuern abgeschaltet ist

Bei mir war der Punkt deaktiviert.
Leider habe ich vorher auch nicht geschaut ob der noch aktiviert ist.
Die Einstellung muss sich wohl mit einem Update umgestellt habe.
Ich hoffe das Problem ist jetzt auch bei euch gelößt

Liebe Grüße Carsten

Also bei mir ist bei beiden Apple TVs die Einstellung von dir @Carsten_Vulpius auf „Ein“. Daher hat sich das Problem damit leider nicht erledigt. Das Apple TV (ohne Workaround) geht weiterhin wieder an, wenn man es mit „Ruhezustand“ im Control Center ausschaltet.

Schade.
Aktuell habe ich eine beta von TvOS 14.2 installiert.
Ich denke da es bei mir Funktioniert wird es dann demnächst korrigiert.
Ich gehe mal davon aus das Du
-die Funktion einmal deaktiviert hast anschließend das
-APPLE TV neu gestartet hast und es danach
-wieder Aktiviert hast?

Liebe Grüße Carsten

Ja genau, sogar mehrfach neugestartet. Dennoch keine Verbesserung.

Schade, hatte einige Hoffnung in tvOS 14.0.2 gesetzt, aber leider keine Veränderung. Den einzigen Unterschied den ich bemerkt habe ist, dass der Ruhezustand über Einstellungen das Apple TV auch im Ruhezustand lässt, der Ruhezustand übers CC jedoch nicht :man_shrugging: