iMac 21,5 Late 2012 Display beleibt beim Start dunkel

Ich habe einen iMac 21,5 Late 2012 (A1418) aufgerüstet, Speicher von 4GB auf 16GB und eine 1TB SSD eingebaut. (Pufferbatterie wurde auch gleich gewechselt)
Da das Display einen Riss hatte, wurde auch das Display gegen ein Neues ausgetauscht.
Alles lief problemlos beim testen.
Wenn der Rechner nun über Nacht ausgeschaltet war, bleibt beim Startversuch das Display dunkel, obwohl der iMac mit Startton normal startet.
Sämtliche Tastenkombinationen habe ich beim Neustart ausprobiert (sicherer Systemstart, PRAM zurück setzen usw.) Manchmal gelingt es mir, das das Display beim Start mit angezeigt wird und wenn ich anschließend einen Neustart mache, funktioniert es sofort. Nur nicht einen Tag später?!
Was kann ich noch prüfen?
Gruss aus Erfurt und bleibt gesund.

haui

Hallo @haui erstmal willkommen bei Jocrhilft!

Für mich hört sich das sehr nach einem Wackelkontakt beim Monitoranschluss (internem) an. Wobei es natürlich komisch ist, das es genau in Tagesabständen funktioniert.
Genaueres weiß ich leider auch nicht vom iMac, vielleicht weiß jemand anderes mehr.

Das kannst du noch versuchen:

  1. Überprüfen ob der Rechner überhaupt Komplet hochfährt
    1.1 USB-Stick mit Lampe oder so etwas anschließen
    1.2 oder über den Router überprüfen, ob der Rechner im Lan/WLAN aktiv ist
    So könnte man überprüfen, ob es nur am Monitor/dessen Verkabelung liegt oder an etwas anderem.
    ich hoffe das hilft dir!
    Viele Grüße Bergrübe

Danke für Deinen Tipp. Der Rechner fährt immer richtig hoch (Test mit angeschlossenen 2. Display)
Gruss Haui

Erkennt der mac den immer das eingebaute Display? Also auch dann, wenn es nicht funktioniert?
Einstellungen/Monitore
oder
/Über diesen Mac / Systembericht / Grafik/Displays

Ich mit Tech Tool Pro 12 alle Hardware getestet, und alles ohne Fehler.
Wenn ich den iMac aber über Nacht angeschaltet lasse, und dadurch in den Ruhemodus geht, kann ich den iMac am nächsten Morgen weder aus dem Ruhezustand aufwecken, noch funktioniert normales aus- und wieder einschalten!
Erst nachdem ich wenn ich den PRAM zurück gesetzt habe, bekomme ich den Rechner wieder zum starten.

Was soll ich noch machen??
Gruss Haui

1 Like