iMessage und FaceTime funktionieren nicht

Moin zusammen,

ich habe mir kürzlich einen Mac mini gekauft und habe bei diesem das Problem, dass sowohl FaceTime als auch iMessage nicht funktioniert. Obwohl der Mac bereits mit meiner Apple-ID verbunden ist, werde ich sowohl bei iMessage als auch FaceTime nach meiner Apple-ID gefragt. Nachdem ich diese eingegeben habe, erscheint kurz die Übersicht von iMessage (allerdings ohne meine Chats) und verschwindet nach wenigen Sekunden wieder, danach wiederholt sich das ganze. Der Mac mini wurde mit macOS Catalina ausgeliefert, mittlerweile habe ich auch das Upgrade auf Big Sur durchgeführt, das Problem tritt aber weiterhin auf.

Gibt es Möglichkeiten, das Problem zu lösen, ohne macOS erneut zu installieren?

Vielen Dank euch schon mal im Voraus!

1 Like

Hallo Justus,

Hast du auf deinem iPhone unter Einstellungen>Nachrichten iMessage aktiviert? Unter Einstellungen>FaceTime sollte ebenfalls FaceTime aktiviert sein.

Unter Einstellungen>dein Name>iCloud kannst du außerdem noch Nachrichten einschalten damit iMessage mit iCloud synchronisiert wird.

Evtl. Würde ich auch auf dem Mac unter Einstellungen>AppleID kontrollieren, ob du nicht dein Passwort noch für irgendetwas bestätigen musst.

Liebe Grüße
Simon

1 Like

Moin,

vielen Dank für deine Antwort! Ich habe jetzt alles nochmal geprüft, aber FaceTime und iMessage sind auf meinem iPad und iPhone aktiviert, auch unter iCloud habe ich Nachrichten bereits aktiviert. Auf meinem Mac werde ich (abgesehen von iMessage und FaceTime) nicht weiter nach einem Apple-ID-Passwort gefragt, auch in den Einstellungen kann ich nichts finden.

Hallo,

hast du schon eine Lösung für dein Problem? Auf meinem MacBook tritt dasselbe von dir beschriebene Phänomen auf.

Herzliche Grüße, Georg

Moin,

leider immer noch keine Lösung… Hatte zwischenzeitlich auch schon mal macOS neu installiert, hat leider nichts gebracht.

VG

Erstmal: Herzlich willkommen bei JOCR hilft!, @bushmills


Das Problem scheint auch bei Apple nicht ganz unbekannt zu sein, zumindest haben sie einen eigenen Supportartikel dafür:

Auch im englischen Appel Forum wurde nach einer Lösung gesucht.

Habt ihr beide schon wie im Supportartikel beschrieben, versucht die Zeitzone richtig einzustellen?

Viele Grüße
Bergrübe

Ja, habe ich schon mehrmals überprüft, ein und ausgeschaltet. Auch die anderen Tipps haben an der Situation nichts geändert…
In der Logdatei gibt es einen Eintrag, wenn ich die Nachrichten-App aufrufe, der unter anderem so aussieht:

„Class AKCredentialRequestContext is implemented in both /System/Library/PrivateFrameworks/AuthKit.framework/Versions/A/AuthKit and /System/iOSSupport/System/Library/PrivateFrameworks/AuthKitUIMacHelper.framework/Versions/A/XPCServices/AKAuthorizationRemoteViewService.xpc/Contents/MacOS/AKAuthorizationRemoteViewService. One of the two will be used. Which one is undefined.“

Das geht dann noch mit anderen „Class“ Bezeichnungen weiter und es endet jeweils mit

„ Service exited due to SIGKILL | sent by mds[82]“

Mit meinen Kenntnissen kann ich aber nicht beurteilen, ob es da einen Zusammenhang gibt.

Herzliche Grüße, Georg

Moin zusammen,

mein Problem hat sich jetzt endlich gelöst! Habe den Apple Support angerufen und dort wurde mir dann später mitgeteilt, dass durch irgendeinen Server die Anmeldung blockiert war, warum iMessage auf meinem iPhone und iPad (selbst nach einer erneuten Anmeldung) immer funktioniert haben, konnte man mir nicht erklären… Jedenfalls funktionieren iMessage und FaceTime (erstmals) tadellos!

Vielleicht solltet ihr, wenn ihr dasselbe Problem habt und so auch nicht weiterkommt, tatsächlich mal dort anrufen. Hat bei mir zwar ziemlich lange gedauert und ich wurde auch zu den verschiedensten Mitarbeitern weiterverbunden, aber es hat ja letztendlich zur Lösung geführt.

Vielen Dank und herzliche Grüße,
Justus

Ist doch schön zu hören, dass das Problem gelöst werden konnte!

Leider habe ich nur in letzter Zeit das Gefühl, dass sich solche Serverseitigen Probleme häufen und nicht genug Infos an die Nutzer weitergegeben werden.