MBP 16“ laggt am UWQHD Monitor

Moin zusammen, ich bin aktuelle etwas frustriert mit meinem MacBook Pro 16 Zoll (2,4 GHz i9, 32 GB RAM, AMD 5500M mit 8 GB, 1 TB SSD, BigSur latest Updates)

Wenn ich diesen so benutzen ohne irgendwas angeschlossen zu haben, läuft es selbstverständlich wie Butter.
Probleme entstehen, sobald ich den LG UWQHD (38WK95C-W) per USB-C anschließe oder aber über ein TB3 Dock Pro von Belkin.

Das System wirkt spürbar lahmer, die Maus wirkt, als ziehe sie nach. Als sei die Performance auf einmal viel zu hoch zum abarbeiten.

Skalierung habe ich getestet, brachte aber nix.

Habe das System nem kompletten clean install durchzogen aber es brachte nix.

Jemand eine Idee woran es liegen kann? Liegt es vielleicht an dem UWQHD?

Bin am überlegen den los zuwerden und nen 27“ 4K zu holen aber wenn die Perfomance dann auch so unterirdisch ist… nun ja ich weiß nicht.
Ich bin etwas ratlos.

Bitte helft mir :slight_smile:

Seit wann treten die Probleme auf? Erst seit dem Upgrade auf Big Sur oder auch schon davor? Von Schwierigkeiten, welche Big Sur in Verbindung mit TB3 Docks hat liest man nämlich öfter.

Moin,
Ich würde meinen, dass es mit BigSur extremer geworden ist.
Wie gesagt das mit dem TB3 Dock habe ich getestet aber auch mal komplett ohne. Leider ist bei beiden Varianten die Performance absolut unterirdisch :frowning:

Das Belkin TB3 Dock habe ich auch im Einsatz. Bei mir traten gleich nach dem Upgrade auf Big Sur Probleme auf, allerdings mit dem Netzwerkport, von der Performance her hatte ich nie Schwierigkeiten. Seit dem letzten Update sind die jedoch verschwunden. Ich würde mal den PRAM zurücksetzen, vielleicht schafft das Abhilfe.

Wenn du das MBP am Monitor benutzt, hast du es dann eigentlich zu geklappt?

Du kannst mal in der App Aktivitätsanzeige unter dem Reiter CPU und RAM nachschauen, welches Programm soviel Performance verbraucht.

Moin,

Also ich nutze den Mac im zugeklappten zustand, da ich gelesen habe, dass das auch ein Problem sein könnte.
NVRAM/PRAM habe ich auch einmal zurück gesetzt und vorher und nachher in der Aktivitätsanzeige die Werte verglichen.

EDIT: Direkt nach dem Post wollte ich dann wie üblich weiter arbeiten, aber beim öffnen vom Launchpad, habe ich dann sogar richtig sehen können, wie ruckelig und hackelig das Ding öffnet. Auch beim normalen durchs System scrollen, merkte ich wieder diese Performance-Einbrüche. Es nervt nur noch :frowning:

Ich würde vorsichtig behaupten, dass der NVRAM Reset vorerst geholfen haben könnte, zumindestens habe ich das Gefühl, das es etwas entspannter läuft.

Zuvor hingen aber auch im RAM knapp 16 GB im Cache, was mich extrem gewundert hat, da ich keine aufwändigen Programme / Prozesse offen hatte.

Ich werde es mal beobachten, solltet Ihr noch einen anderen Tipp haben, falls ihr noch einen habt, nehme ich ihn gerne an :slight_smile:
Habt einen schönen Tag und Danke für eure Hilfe.

1 Like

Was steht denn drin? Dort ist ja genau aufgeschlüsselt welcher Dienst was verbraucht.

Moin zusammen,

Ich hatte leider nicht die Möglichkeit, das die letzten Tage nach zu stellen.
Auffällig ist es wirklich beim Launchpad, wenn ich es starten möchte.

Mit Monitor, ohne TB3 Dock, mit TB3 Dock, startet das Launchpad sehr lahm und man sieht förmlich den überlauf.

Beim Benutzen ohne Monitor und ohne Dock, läuft alles wie Butter.
Idee ist noch, dass ich versuche, ohne den UWQHD sondern an einem 1080p Monitor teste.

Habt Ihr Ideen oder sollte ich in Erwägung ziehen, auf Catalina zurück zu gehen?

Ich habe es nun mit einem 24 Zoll FullHD Monitor testen können, hier scheinen die Probleme nicht vorhanden zu sein. Ich habe es per TP3 Dock und dem Displayport Eingang getestet und mit dem USB-C auf HDMI. Es scheint also tatsächlich an dem UWQHD zu liegen, heisst wohl, dass ich mich davon über kurz oder lang verabschieden muss, wenn ich ordentlich mit dem MacBook Pro an einem Monitor arbeiten möchte :frowning:

Moin zusammen,

Neue Erkenntnisse: Wenn ich in den Systemeinstellungen → Monitor → Skaliert raus nehme und auf angepasst für den Monitor, läuft es flüssig, wie auf dem Mac selbst.
Also eine kleine Erleichterung, Problem ist jetzt halt nur, dass das Bild sehr groß ist und ich nicht so richtig die Vorteile nutzen kann von dem UWQHD. Hier jemand von euch eine Idee oder Ansatz?

Kannst du mal bitte je einen Screenshot machen mit aktivierter Skalierung und deaktivierter Skalierung?
Mich persönlich würde mal interessieren wie „groß“ der tatsächlich Unterschied ist.

Das Problem mit der zu großen Darstellung hatte ich auch schon mal, da hat mir dieses Skript geholfen:

Das bietet dann die Möglichkeit die Darstellungsgröße zu ändern:

Eventuell hilft dir das ja.

Moin,
Turbulente Zeiten, daher hatte ich bisher keine Zeit mich weiter drum zu kümmern leider.
Hier mal ein vergleich Screenshot von den beiden Optionen.