TimeMachine Backup schlägt nach einigen Tagen auf Synology NAS fehl

Hallo Zusammen,
Hat jemand evtl. Sein Mac Backup auf ein Synology NAS laufen? Es funktioniert bei mir etwa 1-2 Wochen und dann bricht es immer wieder beim erstellen ab, Daten werden zum NAS übertragen/abgeglichen, aber nur ein Teil. Dann hilft nur noch, Backup löschen und ein neues erstellen. So funktioniert aber kein Sicherungskonzept :see_no_evil:
System:
MacBook Pro 15“ von 2017, aktuelles MacOS (war bei Catalina auch schon so).
Synology DS918Plus
Sicherung läuft über separaten User auf dem NAS, eigener Systemordner im NAS nur für TimeMachine, begrenzt auf 1Tb.

Ich hab auch schon probiert, dass MacBook nur über LAN laufen zu lassen, um WLAN Probleme auszuschließen, hat aber auch nichts gebracht.
Fritzbox 6591 als Router.
Falls noch weitere Infos/Einstellungen benötigt werden, bitte sagen :blush:

Grüße Alex

Herzlich willkommen hier im Forum!
Ich hatte das Problem auch mal. Wie genau ich es gelöst habe, weiß ich leider nicht mehr.

Wie groß ist deine interne Platte und wie viel hast du davon verbraucht?

Meine Interne Platte ist 1Tb groß, verbraucht sind etwas mehr als 400Gb.

OK, kannst du mal versuchen im DSM mehr Speicherplatz frei zu geben?

Ich habe lasse auch meine Backups über meine Synology laufen.

Hast du in der Systemeinstellung → Dateidienste auch AFP (und SMB) Dienste aktiviert?

Dadran dürfte es nicht liegen, da ja die ersten BackUps ja bei ihm laufen.

Es reicht übrigens auch nur ein Dienst zu aktivieren, ich lasse z.B. alles über SMB laufen und habe AFP deaktiviert.
Jedoch gibt es in den DSM Einstellungen unter Erweitert die Einstellung TimeMachine zu unterstützen, das sollte allerdings aktiviert sein.