WLAN Probleme MacBook Air 2019

Hallo Leute

Ich habe mit meinen MacBook Air 2019 (macOS Catalina Version10.15.3) WLAN Probleme die Geschwindigkeit wird plötzlich langsam. Ich nutze das
eine Fritz Box 7590.
5 GHz von 866 Mbps auf 14 Mbps (Kanal 36 oder 100 ist egal)
Nach Neustart des WLAN geht es eine zeit wieder mit 866 Mbps dann wird es wider langsam.
2,4 GHz pendelt zwischen 144 Mbps und 78 Mbps
vielleicht hat jemand eine Erklärung für das Problem

Dank im Voraus

1 „Gefällt mir“

Vielleicht irgendwas in der Nähe, was das WLAN stören könnte? DECT Telefon oder Ähnliche Geräte? Treten die Probleme auch an anderen Standorten auf?

2 „Gefällt mir“

Passiert das denn nur dem MacBook oder auch anderen Geräten in dem WLAN?

2 „Gefällt mir“

Die anderen Geräte funktioniert ohne Probleme.

Das ist dann wirklich schwierig, ein MacBook hat eigentlich eine ziemlich gute und Leistungsstarke Netzkarte. Einem iPhone dürfte so etwas folglich viel schneller passieren als einem MacBook. Gibt es diese Einbrüche denn auch bei dem 2,4 GHz Netz? Oder läuft hier alles stabil?

Mit dem 2,4 GHz Netz läuft der MacBock Air stabile habe bis jetzt keine Probleme gehabt. Kann es sein das die 5GHz WLAN Karte defekt ist?

Mir würde ansonsten auch nur noch einfallen den Kanal des 5 GHz WLAN zu wechseln, wobei es mich jedoch wundern würde, wenn wirklich so viele 5 GHz Netzwerke in deiner Nähe sind und Kanäle blockieren. Wenn das nichts ändert, wird wohl wirklich ein Defekt in deinem Gerät vorliegen. Es würde mich jedoch mal interessieren, ob jemand anders noch eine Idee dazu hätte?

Ich weiß das AVM eine zeit lang Probleme nach einem Update hatte.
Das Problem war auch Hauptsächlich bei Apple ein Unifi Access Point richtete meine Probleme. :wink:

3 „Gefällt mir“

Schon mal nachgeschaut ob es eine neues Update für die Fritzbox vorliegt?
Ist das Problem mit dem MacBook egal in welchem Netzwerk?

Ich habe FRITZ!OS: 07.12
habe den Kanal noch einmal auf 128 geändert seit dem läuft das WLAN stabil mit 866 Mbps was mich wundert .
Auf 2,4 GHz ging es ohne Probleme .

3 „Gefällt mir“

Da kann ich zu 100% zustimmen! UniFi hat bei mir auf einen Schlag alle WLAN-Probleme gelöst.

2 „Gefällt mir“

Sehr gut, dann lag es wohl doch am Kanal. Hauptsache es funktioniert Jet wieder. Trotzdem komisch, dass der Router den Kanal nicht selbst geändert hat… Vor allem weil ich bisher selten gehört hab, dass mal bei 5GHz die Kanäle belegt waren… Allein weil das garnicht mal so viele nutzen und 5GHz generell mehr Kanäle hat, sehr mystisch…

Ich habe mich zu früh gefreut heute ist das Problem wieder da.

Oh Mist … und du machst nebenbei auch nichts anderes ?

Nein ich klappe den Mac auf und das WLAN geht langsam.
Ich denke das am WLAN Modul des Mac liegt weil es ja mit dem iPhone geht.

1 „Gefällt mir“

Nach all den Sachen die bereits probiert wurden fällt mir aber auch nichts anderes mehr ein. Man könnte höchstens das Gerät noch mal neu aufsetzen…

Lieber Steffen, ich habe im letzten Livestream auf dem Joel Samael deine Frage aufgegriffen, schau mal bitte ob die Vorgehensweise eine Besserung bringt… https://youtu.be/CEb0j3b0ruM?t=2120

1 „Gefällt mir“